Q Port - Internet connectivity problem
Incident Report for Nimsys
Resolved
Power is recovered. Internet connectivity is recovered.
Posted Jan 25, 2024 - 10:03 CET
Identified
There is still no power in the building. The electricians are working on it.
Posted Jan 22, 2024 - 14:17 CET
Update
Our engineer is investigating on location.
Posted Jan 22, 2024 - 12:45 CET
Update
The power in Amsterdam is back, but not the internet connectivity. We continue with our investigation.
Posted Jan 22, 2024 - 10:35 CET
Investigating
Due to a big power outage in Amsterdam there is no internet connection
Posted Jan 22, 2024 - 09:00 CET