Spaces Zuidas - Internet connectivity issue
Incident Report for Nimsys
Resolved
The internet connection is restored.
Posted Apr 05, 2024 - 10:55 CEST
Monitoring
We replaced the faulty applience. Internet connectivity is recovering.
Posted Apr 05, 2024 - 10:41 CEST
Identified
A faulty applience seems the culprit. We are working on a solution.
Posted Apr 05, 2024 - 10:07 CEST
Investigating
The internet on Spaces Zuidas is down at the moment. We are investigating the cause.
Posted Apr 05, 2024 - 09:30 CEST