No internet for HNK Sloterdijk
Incident Report for Nimsys
Resolved
Repairs have been completed and all is stable.
Posted Sep 05, 2024 - 15:58 CEST
Monitoring
Line just became active again, now to see if it's stable.
Posted Sep 05, 2024 - 13:48 CEST
Update
BAM Infra is still working on fixing the issue.
Posted Sep 05, 2024 - 13:35 CEST
Identified
Eurofiber engineers are trying to fix the problem that was caused earlier today
Posted Sep 05, 2024 - 12:51 CEST