Spaces Amstel: internet connectivity problem
Incident Report for Nimsys
Resolved
The problem was identified and fixed.
Posted Dec 19, 2023 - 18:25 CET
Update
The technician from the internet provider is on location and is investigating
Posted Dec 19, 2023 - 15:12 CET
Update
The internet provider sends their own technician on site.
Posted Dec 19, 2023 - 13:10 CET
Update
Our technicians are on site for further investigation .
Posted Dec 19, 2023 - 12:30 CET
Update
Investigation is still ongoing.
Posted Dec 19, 2023 - 11:30 CET
Investigating
There is no internet in Spaces Amstel: we are currently investigating this issue.
Posted Dec 19, 2023 - 10:30 CET