Internet connectivity problem - Spaces Amstel, Spaces Herengracht, HNK Sloterdijk, Obidos
Incident Report for Nimsys
Resolved
This incident has been resolved.
Posted Jan 22, 2024 - 12:40 CET
Update
Spaces Herengracht is also back online
Posted Jan 22, 2024 - 11:20 CET
Update
Spaces Amstel is also back online
Posted Jan 22, 2024 - 10:20 CET
Update
Obidos and HNK Sloterdijk are back online.
Posted Jan 22, 2024 - 10:12 CET
Update
There is a power outage in a big part of Amsterdam, which also stopped the trams etc.
Posted Jan 22, 2024 - 09:18 CET
Identified
The internet provider has a power outage and is working towards a solution.
Posted Jan 22, 2024 - 08:52 CET
Update
We are continuing to investigate this issue.
Posted Jan 22, 2024 - 08:51 CET
Investigating
We are currently investigating this issue.
Posted Jan 22, 2024 - 08:51 CET