No internet for HNK Sloterdijk
Incident Report for Nimsys
Postmortem

Eurofiber is still busy repairing the damage their engineer caused. Line is still flapping and unstable after 2 hours.

Posted Sep 05, 2024 - 11:50 CEST

Resolved
A Eurofiber engineer was working on the glas fiber nearby and caused an error. Error has been resolved.
Posted Sep 05, 2024 - 10:21 CEST
Investigating
Internet down since 09:50, investigating cause now.
Posted Sep 05, 2024 - 10:11 CEST